"When can you apply for your Provisional?"

For car drivers, the earliest date your provisional licence can become valid is your 17th birthday. However, you can apply for the licence up to three months before your 17th birthday. 
If you apply for your provisional licence before you are 17, you will still have to wait until your birthday before you can take your Theory test, but it does not stop you getting prepared.
If you are receiving disability living allowance at the higher rate your provisional licence will come into effect when you are 16, but you can apply for it within three months of your 16th birthday.
It is important to learn safe driving practice from the beginning of your driving career because bad habits are hard to break.
It is unlikely that anyone except an approved driving instructor (ADI) would have the experience, knowledge and training to teach you properly.
Learning safe driving habits from the start will improve the safety of yourself and other road users. Learn skills that will improve throughout your driving career, not skills required just to pass the test!

As safety breeds confidence, the "duals" allow me to intervene if a problem occurs, but allows you, from the start, to take proper control of the vehicle in a safe and relaxed enviroment.

Why wait? Book your first lesson with Flypass Driving School TODAY!!

You will need to meet the following requirements?

• are a resident of Great Britain
• can meet the minimum age requirement
• can meet the minimum eyesight requirement
• are currently not prevented from driving for any reason
• can pay £50.00 by MasterCard, Visa, Electron, Maestro or Delta debit or credit card
• have a valid UK passport or another form of identity
• can provide addresses of where you have lived over the last three years

AREAS COVERED
Worthing
Rustington
East Preston
Angmering

Apply by POST

Call: 01903 905384 or 0754 9144989

You are viewing the text version of this site.

To view the full version please install the Adobe Flash Player and ensure your web browser has JavaScript enabled.

Need help? check the requirements page.


Get Flash Player